Every public CVE, as it is published
The whole CVE List, enriched with NVD scores, CISA's known exploited catalog and EPSS exploit probabilities. Updated every few minutes; last read 3 min ago.
At a glance
Published CVEs; rejected ones are not counted.
- 401,321All CVEsplus 19,140 rejected
- 469Last 24 hours2,738 in the last 7 days
- 16,929Last 30 days1,560 of them critical
- 1,768Known exploitedin the CISA KEV catalog
CVEs published per year
All time, by publication date in UTC; follows the filter above.
- Critical
- High
- Medium
- Low
- Not scored
Show the numbers as a table
| Period | Critical | High | Medium | Low | Not scored | Total | Cumulative |
|---|---|---|---|---|---|---|---|
| 2026 | 0 | 3 | 1 | 0 | 0 | 4 | 11 |
| 2025 | 0 | 0 | 0 | 0 | 0 | 0 | 7 |
| 2024 | 0 | 1 | 2 | 0 | 0 | 3 | 7 |
| 2023 | 0 | 0 | 1 | 0 | 0 | 1 | 4 |
| 2022 | 0 | 0 | 1 | 0 | 0 | 1 | 3 |
| 2021 | 1 | 0 | 1 | 0 | 0 | 2 | 2 |
| Title | ||
|---|---|---|
| CVE-2026-119749 | GetPaid WordPress Plugin < 2.8.63 Negative Quantity Payment BypassAyeCode Ltd · Payment forms, Buy now buttons, and Invoicing System | GetPaid | High8.7 |
| CVE-2026-119748 | GetPaid WordPress Plugin < 2.8.63 Authorization Bypass via maybe_use_invoiceAyeCode Ltd · Payment forms, Buy now buttons, and Invoicing System | GetPaid | Medium6.9 |
| CVE-2026-119747 | GetPaid WordPress Plugin < 2.8.63 Incorrect Authorization via REST APIAyeCode Ltd · Payment forms, Buy now buttons, and Invoicing System | GetPaid | High7.1 |
| CVE-2026-85705 | Location Manager <= 2.3.38 - Unauthenticated SQL Injection via 'latitude' and 'longitude' REST API ParametersAyeCode Ltd · Location Manager | High7.5 |
| CVE-2024-43277 | WordPress UsersWP plugin <= 1.2.15 - Broken Access Control vulnerabilityAyeCode Ltd · UsersWP | Medium5.3 |
| CVE-2024-43145 | WordPress GeoDirectory plugin <= 2.3.61 - SQL Injection vulnerabilityAyeCode Ltd · GeoDirectory | High8.5 |
| CVE-2024-31936 | WordPress UsersWP plugin < 1.2.6 - Cross Site Request Forgery (CSRF) vulnerabilityAyeCode Ltd · UsersWP | Medium5.4 |
| CVE-2022-47442 | WordPress UsersWP Plugin <= 1.2.3.9 is vulnerable to CSV InjectionAyeCode Ltd · UsersWP | Medium5.8 |
| CVE-2022-29453 | WordPress API KEY for Google Maps plugin <= 1.2.1 - CSRF vulnerability leading to Google Maps API key updateAyeCode Ltd · API KEY for Google Maps | Medium5.4 |
| CVE-2021-24369 | GetPaid < 2.3.4 - Authenticated Stored XSSAyeCode Ltd · WordPress Payments Plugin | GetPaid | Medium5.4 |
| CVE-2021-24361 | GeoDirectory Location Manager < 2.1.0.10 - Multiple Unauthenticated SQL InjectionsAyeCode Ltd · Location Manager | Critical9.8 |