Every public CVE, as it is published
The whole CVE List, enriched with NVD scores, CISA's known exploited catalog and EPSS exploit probabilities. Updated every few minutes; last read 8 min ago.
At a glance
Published CVEs; rejected ones are not counted.
- 401,292All CVEsplus 19,140 rejected
- 451Last 24 hours2,724 in the last 7 days
- 16,915Last 30 days1,557 of them critical
- 1,768Known exploitedin the CISA KEV catalog
CVEs published per year
All time, by publication date in UTC; follows the filter above.
- Critical
- High
- Medium
- Low
- Not scored
Show the numbers as a table
| Period | Critical | High | Medium | Low | Not scored | Total | Cumulative |
|---|---|---|---|---|---|---|---|
| 2026 | 1 | 2 | 4 | 0 | 0 | 7 | 22 |
| 2025 | 0 | 4 | 9 | 0 | 0 | 13 | 15 |
| 2024 | 0 | 0 | 1 | 0 | 0 | 1 | 2 |
| 2023 | 0 | 1 | 0 | 0 | 0 | 1 | 1 |
| Title | ||
|---|---|---|
| CVE-2026-66609 | WordPress TheGem (Elementor) theme <= 5.12.3 - SQL Injection vulnerabilityCodexThemes · TheGem (Elementor) | Critical9.3 |
| CVE-2026-65480 | WordPress TheGem theme < 5.12.1.1 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem | Medium6.5 |
| CVE-2026-57804 | WordPress TheGem Theme Elements (for Elementor) plugin < 5.12.1.1 - Local File Inclusion vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | High7.5 |
| CVE-2026-42410 | WordPress TheGem theme Elements (for Elementor) plugin < 5.12.1.1 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | Medium6.5 |
| CVE-2025-69360 | WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem Theme Elements (for WPBakery) | Medium6.5 |
| CVE-2025-69357 | WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | Medium6.5 |
| CVE-2025-69356 | WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Local File Inclusion vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | High7.5 |
| CVE-2023-32238 | WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerabilityCodexThemes · TheGem (Elementor) | Medium5.4 |
| CVE-2025-68559 | WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | Medium6.5 |
| CVE-2025-68560 | WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Local File Inclusion vulnerabilityCodexThemes · TheGem Theme Elements (for Elementor) | High7.5 |
| CVE-2025-62046 | WordPress TheGem Demo Import (for WPBakery) plugin <= 5.10.5 - Arbitrary Content Deletion vulnerabilityCodexThemes · TheGem Demo Import (for WPBakery) | Medium6.5 |
| CVE-2025-62045 | WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Local File Inclusion vulnerabilityCodexThemes · TheGem Theme Elements (for WPBakery) | High8.1 |
| CVE-2025-62044 | WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem Theme Elements (for WPBakery) | Medium6.5 |
| CVE-2025-62041 | WordPress TheGem (Elementor) theme <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem (Elementor) | High7.1 |
| CVE-2025-62012 | WordPress TheGem (Elementor) theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem (Elementor) | Medium6.5 |
| CVE-2025-62011 | WordPress TheGem theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerabilityCodexThemes · TheGem | Medium6.5 |
| CVE-2025-60097 | WordPress TheGem Theme <= 5.10.5 - Broken Access Control VulnerabilityCodexThemes · TheGem | Medium5.4 |
| CVE-2025-60096 | WordPress TheGem (Elementor) Theme <= 5.10.5 - Broken Access Control VulnerabilityCodexThemes · TheGem (Elementor) | Medium5.4 |
| CVE-2025-4339 | TheGem <= 5.10.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Theme Options UpdateCodexThemes · TheGem | Medium4.3 |
| CVE-2025-4317 | TheGem <= 5.10.3 - Authenticated (Subscriber+) Arbitrary File UploadCodexThemes · TheGem | High8.8 |
| CVE-2023-32237 | Auth. Stored Cross-Site Scripting (XSS) vulnerability in TheGem theme by CodexThemesCodexThemes · TheGem (Elementor) | Medium5.4 |
| CVE-2023-50892 | WordPress TheGem Theme <= 5.9.1 is vulnerable to Cross Site Scripting (XSS)CodexThemes · TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme | High7.1 |