Every public CVE, as it is published
The whole CVE List, enriched with NVD scores, CISA's known exploited catalog and EPSS exploit probabilities. Updated every few minutes; last read 3 min ago.
At a glance
Published CVEs; rejected ones are not counted.
- 401,702All CVEsplus 19,141 rejected
- 647Last 24 hours3,003 in the last 7 days
- 17,172Last 30 days1,609 of them critical
- 1,769Known exploitedin the CISA KEV catalog
CVEs published per year
All time, by publication date in UTC; follows the filter above.
- Critical
- High
- Medium
- Low
- Not scored
Show the numbers as a table
| Period | Critical | High | Medium | Low | Not scored | Total | Cumulative |
|---|---|---|---|---|---|---|---|
| 2026 | 0 | 6 | 3 | 0 | 0 | 9 | 34 |
| 2025 | 0 | 5 | 5 | 0 | 0 | 10 | 25 |
| 2024 | 1 | 3 | 7 | 0 | 0 | 11 | 15 |
| 2023 | 0 | 3 | 1 | 0 | 0 | 4 | 4 |
| Title | ||
|---|---|---|
| CVE-2026-32465 | WordPress Essential Real Estate plugin <= 5.3.3 - PHP Object Injection vulnerabilityg5theme · Essential Real Estate | High8.8 |
| CVE-2026-39714 | WordPress G5Plus April theme <= 6.8 - Broken Access Control vulnerabilityG5Theme · G5Plus April | Medium5.3 |
| CVE-2026-39668 | WordPress Book Previewer for Woocommerce plugin <= 1.0.6 - Broken Access Control vulnerabilityg5theme · Book Previewer for Woocommerce | Medium5.3 |
| CVE-2026-27088 | WordPress Darna Framework plugin <= 2.9 - Reflected Cross Site Scripting (XSS) vulnerabilityG5Theme · Darna Framework | High7.1 |
| CVE-2026-27087 | WordPress Wolverine Framework plugin <= 1.9 - Reflected Cross Site Scripting (XSS) vulnerabilityG5Theme · Wolverine Framework | High7.1 |
| CVE-2026-22520 | WordPress Handmade Framework plugin <= 3.9 - Reflected Cross Site Scripting (XSS) vulnerabilityG5Theme · Handmade Framework | High7.1 |
| CVE-2025-69096 | WordPress Zorka theme <= 1.5.7 - Reflected Cross Site Scripting (XSS) vulnerabilityG5Theme · Zorka | High7.1 |
| CVE-2026-22521 | WordPress Handmade Framework plugin <= 3.9 - Local File Inclusion vulnerabilityG5Theme · Handmade Framework | High7.5 |
| CVE-2026-0676 | WordPress Zorka theme <= 1.5.7 - Broken Access Control vulnerabilityG5Theme · Zorka | Medium5.3 |
| CVE-2025-68071 | WordPress Essential Real Estate plugin <= 5.3.2 - Insecure Direct Object References (IDOR) vulnerabilityg5theme · Essential Real Estate | Medium6.5 |
| CVE-2025-66127 | WordPress Essential Real Estate plugin <= 5.3.2 - Broken Access Control vulnerabilityg5theme · Essential Real Estate | Medium5.3 |
| CVE-2025-53352 | WordPress Grid Plus plugin <= 3.3 - Cross Site Scripting (XSS) vulnerabilityG5Theme · Grid Plus | High7.1 |
| CVE-2025-48126 | WordPress Essential Real Estate plugin <= 5.2.9 - Local File Inclusion vulnerabilityg5theme · Essential Real Estate | High8.1 |
| CVE-2024-13418 | Smart Framework <= Multiple Plugins - Authenticated (Subscriber+) Arbitrary File UploadG5Theme · Benaa Framework | High8.8 |
| CVE-2024-13420 | Smart Framework <= Multiple Plugins - Missing Authorization to Authenticated (Subscriber+) Settings UpdatesG5Theme · Benaa Framework | Medium4.3 |
| CVE-2024-13419 | Smart Framework <= Multiple Plugins - Missing Authorization to Authenticated (Subscriber+) Stored Cross-Site ScriptingG5Theme · Benaa Framework | Medium6.4 |
| CVE-2025-32672 | WordPress Ultimate Bootstrap Elements for Elementor plugin <= 1.4.9 - Local File Inclusion Vulnerabilityg5theme · Ultimate Bootstrap Elements for Elementor | High8.1 |
| CVE-2025-30849 | WordPress Essential Real Estate plugin <= 5.2.0 - Local File Inclusion Vulnerabilityg5theme · Essential Real Estate | High8.1 |
| CVE-2025-24698 | WordPress Essential Real Estate plugin <= 5.1.8 - Cross Site Request Forgery (CSRF) vulnerabilityg5theme · Essential Real Estate | Medium4.3 |
| CVE-2023-34014 | WordPress Grid Plus plugin <= 1.3.2 - Broken Access Control vulnerabilityG5Theme · Grid Plus | Medium5.4 |
| CVE-2024-12329 | Essential Real Estate <= 5.1.6 - Missing Authorization to Authenticated (Contributor+) Information Exposureg5theme · Essential Real Estate | Medium4.3 |
| CVE-2024-10910 | Grid Plus – Unlimited grid layout <= 1.3.5 - Unauthenticated Arbitrary Shortcode Execution via grid_plus_load_by_categoryg5theme · Grid Plus – Unlimited grid layout | High7.3 |
| CVE-2024-10329 | Ultimate Bootstrap Elements for Elementor <= 1.4.6 - Authenticated (Contributor+) Sensitive Information Exposureg5theme · Ultimate Bootstrap Elements for Elementor | Medium4.3 |
| CVE-2024-43140 | WordPress Ultimate Bootstrap Elements for Elementor plugin <= 1.4.4 - Local File Inclusion vulnerabilityG5Theme · Ultimate Bootstrap Elements for Elementor | High7.5 |
| CVE-2024-37462 | WordPress Ultimate Bootstrap Elements for Elementor plugin <= 1.4.2 - Local File Inclusion vulnerabilityG5Theme · Ultimate Bootstrap Elements for Elementor | High8.5 |
| CVE-2024-4273 | Essential Real Estate <= 4.4.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcodeg5theme · Essential Real Estate | Medium6.4 |
| CVE-2024-4274 | Essential Real Estate <= 4.4.2 - Insecure Direct Object Reference to Arbitrary Attachment Deletiong5theme · Essential Real Estate | Medium4.3 |
| CVE-2024-2132 | Ultimate Bootstrap Elements for Elementor <= 1.4.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Image Widgetg5theme · Ultimate Bootstrap Elements for Elementor | Medium6.4 |
| CVE-2024-1398 | Ultimate Bootstrap Elements for Elementor <= 1.3.6 - Authenticated (Contributor+) Stored Cross-Site Scriptingg5theme · Ultimate Bootstrap Elements for Elementor | Medium6.4 |
| CVE-2024-24797 | WordPress ERE Recently Viewed Plugin <= 1.3 is vulnerable to PHP Object InjectionG5Theme · ERE Recently Viewed – Essential Real Estate Add-On | Critical9.8 |
| CVE-2023-6827 | Essential Real Estate <= 4.3.5 - Authenticated (Subscriber+) Arbitrary File Uploadg5theme · Essential Real Estate | High7.5 |
| CVE-2023-5251 | Grid Plus <= 1.3.2 - Missing Authorization to Authenticated (Subscriber+) Grid Layout Add/Update/Deleteg5theme · Grid Plus – Unlimited grid layout | Medium5.4 |
| CVE-2023-5250 | Grid Plus <= 1.3.3 - Authenticated (Subscriber+) Local File Inclusion via Shortcodeg5theme · Grid Plus – Unlimited grid layout | High8.8 |
| CVE-2023-46209 | WordPress Grid Plus Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS)G5Theme · Grid Plus – Unlimited grid layout | High7.1 |