Every public CVE, as it is published
The whole CVE List, enriched with NVD scores, CISA's known exploited catalog and EPSS exploit probabilities. Updated every few minutes; last read 10 min ago.
At a glance
Published CVEs; rejected ones are not counted.
- 401,957All CVEsplus 19,141 rejected
- 221Last 24 hours3,185 in the last 7 days
- 16,912Last 30 days1,564 of them critical
- 1,769Known exploitedin the CISA KEV catalog
CVEs published per year
All time, by publication date in UTC; follows the filter above.
- Critical
- High
- Medium
- Low
- Not scored
Show the numbers as a table
| Period | Critical | High | Medium | Low | Not scored | Total | Cumulative |
|---|---|---|---|---|---|---|---|
| 2026 | 0 | 0 | 2 | 0 | 0 | 2 | 5 |
| 2025 | 0 | 1 | 0 | 0 | 0 | 1 | 3 |
| 2024 | 0 | 0 | 0 | 0 | 0 | 0 | 2 |
| 2023 | 0 | 0 | 2 | 0 | 0 | 2 | 2 |
| Title | ||
|---|---|---|
| CVE-2026-8707 | NS Product icon badge <= 1.2.4 - Reflected Cross-Site Scripting via PHP_SELFnsthemes · NS Product icon badge | Medium6.1 |
| CVE-2025-14845 | NS IE Compatibility Fixer <= 2.1.5 - Cross-Site Request Forgery to Plugin Settings Updatensthemes · NS Ie Compatibility Fixer | Medium4.3 |
| CVE-2025-23459 | WordPress NS Simple Intro Loader plugin <= 2.2.3 - Reflected Cross Site Scripting (XSS) vulnerabilityNsThemes · NS Simple Intro Loader | High7.1 |
| CVE-2023-27422 | WordPress NS Coupon to Become Customer Plugin <= 1.2.2 is vulnerable to Cross Site Scripting (XSS)NsThemes · NS Coupon To Become Customer | Medium5.9 |
| CVE-2023-24381 | WordPress Advanced Social Pixel Plugin <= 2.1.1 is vulnerable to Cross Site Scripting (XSS)NsThemes · Advanced Social Pixel | Medium5.9 |