Every public CVE, as it is published
The whole CVE List, enriched with NVD scores, CISA's known exploited catalog and EPSS exploit probabilities. Updated every few minutes; last read 8 min ago.
At a glance
Published CVEs; rejected ones are not counted.
- 401,323All CVEsplus 19,140 rejected
- 456Last 24 hours2,736 in the last 7 days
- 16,930Last 30 days1,561 of them critical
- 1,768Known exploitedin the CISA KEV catalog
CVEs published per year
All time, by publication date in UTC; follows the filter above.
- Critical
- High
- Medium
- Low
- Not scored
Show the numbers as a table
| Period | Critical | High | Medium | Low | Not scored | Total | Cumulative |
|---|---|---|---|---|---|---|---|
| 2026 | 0 | 2 | 4 | 0 | 0 | 6 | 28 |
| 2025 | 0 | 0 | 8 | 0 | 0 | 8 | 22 |
| 2024 | 1 | 4 | 9 | 0 | 0 | 14 | 14 |
| Title | ||
|---|---|---|
| CVE-2026-107868 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.34.0 - Bypass Vulnerability vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | Medium5.3 |
| CVE-2026-97292 | WordPress YITH WooCommerce Tab Manager plugin <= 2.15.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Tab Manager | Medium6.5 |
| CVE-2026-96352 | WordPress YITH WooCommerce Ajax Search plugin <= 2.28.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Ajax Search | High7.1 |
| CVE-2026-28169 | WordPress YITH WooCommerce Zoom Magnifier plugin <= 2.52.0 - Sensitive Data Exposure vulnerabilityYITHEMES · YITH WooCommerce Zoom Magnifier | Medium5.3 |
| CVE-2026-22333 | WordPress YITH WooCommerce Compare plugin <= 3.6.0 - Deserialization of untrusted data vulnerabilityYITHEMES · YITH WooCommerce Compare | High7.2 |
| CVE-2026-24366 | WordPress YITH WooCommerce Request A Quote plugin <= 2.46.0 - Broken Access Control vulnerabilityYITHEMES · YITH WooCommerce Request A Quote | Medium5.3 |
| CVE-2025-68581 | WordPress YITH Slider for page builders plugin <= 1.0.11 - Broken Access Control vulnerabilityYITHEMES · YITH Slider for page builders | Medium5.4 |
| CVE-2025-8617 | YITH WooCommerce Quick View <= 2.7.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via yith_quick_view Shortcodeyithemes · YITH WooCommerce Quick View | Medium6.4 |
| CVE-2025-12427 | YITH WooCommerce Wishlist <= 4.10.0 - Unauthenticated Insecure Direct Object Reference to Unauthenticated Wishlist Renameyithemes · YITH WooCommerce Wishlist | Medium5.3 |
| CVE-2025-12777 | YITH WooCommerce Wishlist <= 4.10.0 - Unauthenticated Wishlist Token Disclosure to Wishlist Item Deletionyithemes · YITH WooCommerce Wishlist | Medium5.3 |
| CVE-2025-54675 | WordPress YITH WooCommerce Popup Plugin plugin <= 1.48.0 - Cross Site Request Forgery (CSRF) VulnerabilityYITHEMES · YITH WooCommerce Popup | Medium4.3 |
| CVE-2025-48111 | WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.49.0 - Cross Site Request Forgery (CSRF) vulnerabilityYITHEMES · YITH PayPal Express Checkout for WooCommerce | Medium4.3 |
| CVE-2025-5238 | YITH WooCommerce Wishlist <= 4.5.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via id Parameteryithemes · YITH WooCommerce Wishlist | Medium6.4 |
| CVE-2023-46635 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.2.0 - Broken Access Control vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | Medium5.3 |
| CVE-2024-50448 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.14.1 - Reflected Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | High7.1 |
| CVE-2024-47350 | WordPress YITH WooCommerce Ajax Search plugin <= 2.8.0 - SQL Injection vulnerabilityYITHEMES · YITH WooCommerce Ajax Search | Critical9.3 |
| CVE-2024-47367 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.13.0 - Reflected Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | High7.1 |
| CVE-2024-8665 | YITH Custom Login <= 1.7.3 - Reflected Cross-Site Scriptingyithemes · YITH Custom Login | Medium6.1 |
| CVE-2024-37943 | WordPress YITH WooCommerce Ajax Product Filter plugin <= 5.1.0 - Reflected Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Ajax Product Filter | Medium5.8 |
| CVE-2024-6799 | YITH Essential Kit for WooCommerce #1 <= 2.34.0 - Missing Authorization to Authenticated (Subscriber+) Limited Plugin Install, Activation, and Deactivationyithemes · YITH Essential Kit for WooCommerce #1 | Medium4.3 |
| CVE-2024-35680 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.9.2 - Content Injection vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | Medium5.3 |
| CVE-2024-35698 | WordPress YITH WooCommerce Tab Manager plugin <= 1.35.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Tab Manager | Medium5.9 |
| CVE-2024-35732 | WordPress YITH Custom Login plugin <= 1.7.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH Custom Login | Medium5.9 |
| CVE-2024-34385 | WordPress YITH WooCommerce Wishlist plugin <= 3.32.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Wishlist | Medium5.9 |
| CVE-2024-4455 | YITH WooCommerce Ajax Search <= 2.4.0 - Unauthenticated Stored Cross-Site Scriptingyithemes · YITH WooCommerce Ajax Search | High7.2 |
| CVE-2024-0870 | YITH WooCommerce Gift Cards <= 4.12.0 - Missing Authorization to Unauthenticated WooCommerce Settings Updateyithemes · YITH WooCommerce Gift Cards | Medium5.3 |
| CVE-2024-32699 | WordPress YITH WooCommerce Compare plugin <= 2.37.0 - Cross Site Request Forgery (CSRF) vulnerabilityYITHEMES · YITH WooCommerce Compare | Medium4.3 |
| CVE-2024-27994 | WordPress YITH WooCommerce Product Add-Ons plugin <= 4.5.0 - Cross Site Scripting (XSS) vulnerabilityYITHEMES · YITH WooCommerce Product Add-Ons | High7.1 |