Back
CVE-2011-10006
GamerZ WP-PostRatings wp-postratings.php cross site scripting
Low3.5EPSS 0.43%
- Published
- Updated
- Reserved
- Assigned by
- VulDB
Description
A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| VulDBCNA (assigner) | 3.1 | Low3.5 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N |
| VulDBCNA (assigner) | 3.0 | Low3.5 | CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N |
| VulDBCNA (assigner) | 2.0 | Medium4.0 | AV:N/AC:L/Au:S/C:N/I:P/A:N |
| NVDNVD · Analyzed | 3.1 | Medium6.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.43% · top 62% of all CVEs (4 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.
Weakness
Affected products
- affected 1.0
- affected 1.1
- affected 1.2
- affected 1.3
- affected 1.4
- affected 1.5
- affected 1.6
- affected 1.7
- affected 1.8
- affected 1.9
- affected 1.10
- affected 1.11
- affected 1.12
- affected 1.13
- affected 1.14
- affected 1.15
- affected 1.16
- affected 1.17
- affected 1.18
- affected 1.19
- affected 1.20
- affected 1.21
- affected 1.22
- affected 1.23
- affected 1.24
- affected 1.25
- affected 1.26
- affected 1.27
- affected 1.28
- affected 1.29
- affected 1.30
- affected 1.31
- affected 1.32
- affected 1.33
- affected 1.34
- affected 1.35
- affected 1.36
- affected 1.37
- affected 1.38
- affected 1.39
- and 25 more
References (5)
- VDB-259629 | GamerZ WP-PostRatings wp-postratings.php cross site scripting (opens in a new tab)vdb-entryx_transferred
- VDB-259629 | CTI Indicators (IOB, IOC, TTP, IOA) (opens in a new tab)signaturepermissions-requiredx_transferred
- https://github.com/wp-plugins/wp-postratings/commit/dcc68d03693152eba14d6fb33ba42528ff60e06a (opens in a new tab)patchx_transferred
- https://github.com/wp-plugins/wp-postratings/commit/6182a5682b12369ced0becd3b505439ce2eb8132 (opens in a new tab)patchx_transferred
- https://github.com/wp-plugins/wp-postratings/releases/tag/1.65 (opens in a new tab)patchx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2011-10006)Record last updated .