Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2013-10020

MMDeveloper A Forms Plugin a-forms.php cross site scripting

Low3.5EPSS 0.59%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.

Scores

CVSS scores of CVE-2013-10020, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.59% · top 51% of all CVEs (5 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2013-10020 badge
[![CVE-2013-10020](https://trackcve.app/badge/CVE-2013-10020.svg)](https://trackcve.app/cve/CVE-2013-10020)

Record last updated .