Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2013-10027

Blogger Importer Plugin blogger-importer.php restart cross-site request forgery

Medium4.3EPSS 0.43%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.

Scores

CVSS scores of CVE-2013-10027, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Medium4.3CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium5.0AV:N/AC:L/Au:N/C:N/I:P/A:N
NVDNVD · Modified3.1High8.8CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.43% · top 62% of all CVEs (5 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.3.

Weakness

Affected products

  • Blogger Importer Plugin

    • affected 0.1
    • affected 0.2
    • affected 0.3
    • affected 0.4
    • affected 0.5

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2013-10027 badge
[![CVE-2013-10027](https://trackcve.app/badge/CVE-2013-10027.svg)](https://trackcve.app/cve/CVE-2013-10027)

Record last updated .