Back
CVE-2013-2107
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack…
Medium6.8EPSS 3.2%
- Published
- Updated
- Reserved
- Assigned by
- redhat
Description
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| NVDNVD · Modified | 2.0 | Medium6.8 | AV:N/AC:M/Au:N/C:P/I:P/A:P |
- EPSS (exploitation in 30 days)
- 3.2% · top 12% of all CVEs (4 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.8.
Weakness
Affected products
n/a
- affected n/a
References (4)
- 93452 (opens in a new tab)vdb-entryx_refsource_OSVDBx_transferred
- [oss-security] 20130518 Re: CVE request: WordPress plugin mail-on-update CSRF (opens in a new tab)mailing-listx_refsource_MLISTx_transferred
- http://wordpress.org/plugins/mail-on-update/changelog (opens in a new tab)x_refsource_CONFIRMx_transferred
- 53449 (opens in a new tab)third-party-advisoryx_refsource_SECUNIAx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2013-2107)Record last updated .