Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2014-125093

Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure

Medium4.3EPSS 0.86%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Scores

CVSS scores of CVE-2014-125093, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
VulDBCNA (assigner)3.0Medium4.3CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:P/I:N/A:N
NVDNVD · Modified3.1High7.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS (exploitation in 30 days)
0.86% · top 41% of all CVEs (7 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.3.

Weakness

Affected products

  • Ad Blocking Detector Plugin

    • affected 1.2.0
    • affected 1.2.1

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2014-125093 badge
[![CVE-2014-125093](https://trackcve.app/badge/CVE-2014-125093.svg)](https://trackcve.app/cve/CVE-2014-125093)

Record last updated .