Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2014-125099

I Recommend This Plugin dot-irecommendthis.php sql injection

Medium6.3EPSS 0.72%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability has been found in I Recommend This Plugin up to 3.7.2 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the file dot-irecommendthis.php. The manipulation leads to sql injection. The attack can be launched remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 058b3ef5c7577bf557557904a53ecc8599b13649. It is recommended to upgrade the affected component. The identifier VDB-226309 was assigned to this vulnerability.

Scores

CVSS scores of CVE-2014-125099, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium6.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)3.0Medium6.3CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)2.0Medium6.5AV:N/AC:L/Au:S/C:P/I:P/A:P
NVDNVD · Modified3.1Critical9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.72% · top 46% of all CVEs (6 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.3.

Weakness

Affected products

  • I Recommend This Plugin

    • affected 3.7.0
    • affected 3.7.1
    • affected 3.7.2

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2014-125099 badge
[![CVE-2014-125099](https://trackcve.app/badge/CVE-2014-125099.svg)](https://trackcve.app/cve/CVE-2014-125099)

Record last updated .