Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2015-10090

Landing Pages Plugin cross site scripting

Low3.5EPSS 0.67%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.

Scores

CVSS scores of CVE-2015-10090, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.67% · top 48% of all CVEs (4 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • Landing Pages Plugin

    • affected 1.8.0
    • affected 1.8.1
    • affected 1.8.2
    • affected 1.8.3
    • affected 1.8.4
    • affected 1.8.5
    • affected 1.8.6
    • affected 1.8.7

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2015-10090 badge
[![CVE-2015-10090](https://trackcve.app/badge/CVE-2015-10090.svg)](https://trackcve.app/cve/CVE-2015-10090)

Record last updated .