Skip to content
CVE Tracker
Back

CVE-2015-10092

Qtranslate Slug Plugin class-qtranslate-slug.php add_slug_meta_box cross site scripting

Low3.5EPSS 0.56%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.

Scores

CVSS scores of CVE-2015-10092, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.56% · top 53% of all CVEs (3 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • Qtranslate Slug Plugin

    • affected 1.1.0
    • affected 1.1.1
    • affected 1.1.2
    • affected 1.1.3
    • affected 1.1.4
    • affected 1.1.5
    • affected 1.1.6
    • affected 1.1.7
    • affected 1.1.8
    • affected 1.1.9
    • affected 1.1.10
    • affected 1.1.11
    • affected 1.1.12
    • affected 1.1.13
    • affected 1.1.14
    • affected 1.1.15
    • affected 1.1.16

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2015-10092 badge
[![CVE-2015-10092](https://trackcve.app/badge/CVE-2015-10092.svg)](https://trackcve.app/cve/CVE-2015-10092)

Record last updated .