Skip to content
CVE Tracker
Back

CVE-2015-10100

Dynamic Widgets Plugin dynwid_class.php sql injection

Medium6.3EPSS 1.1%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability, which was classified as critical, has been found in Dynamic Widgets Plugin up to 1.5.10 on WordPress. This issue affects some unknown processing of the file classes/dynwid_class.php. The manipulation leads to sql injection. The attack may be initiated remotely. Upgrading to version 1.5.11 is able to address this issue. The identifier of the patch is d0a19c6efcdc86d7093b369bc9e29a0629e57795. It is recommended to upgrade the affected component. The identifier VDB-225353 was assigned to this vulnerability.

Scores

CVSS scores of CVE-2015-10100, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium6.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)3.0Medium6.3CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)2.0Medium6.5AV:N/AC:L/Au:S/C:P/I:P/A:P
NVDNVD · Modified3.1Critical9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
1.1% · top 36% of all CVEs (2 Nov 2026)

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.3.

Weakness

Affected products

  • Dynamic Widgets Plugin

    • affected 1.5.0
    • affected 1.5.1
    • affected 1.5.2
    • affected 1.5.3
    • affected 1.5.4
    • affected 1.5.5
    • affected 1.5.6
    • affected 1.5.7
    • affected 1.5.8
    • affected 1.5.9
    • affected 1.5.10

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .