Skip to content
CVE Tracker
Back

CVE-2015-10101

Google Analytics Top Content Widget Plugin class-tgm-plugin-activation.php cross site scripting

Low3.5EPSS 0.58%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability classified as problematic was found in Google Analytics Top Content Widget Plugin up to 1.5.6 on WordPress. Affected by this vulnerability is an unknown functionality of the file class-tgm-plugin-activation.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.7 is able to address this issue. The identifier of the patch is 25bb1dea113716200a6f0f3135801d84a7a65540. It is recommended to upgrade the affected component. The identifier VDB-226117 was assigned to this vulnerability.

Scores

CVSS scores of CVE-2015-10101, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.58% · top 52% of all CVEs (2 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • Google Analytics Top Content Widget Plugin

    • affected 1.5.0
    • affected 1.5.1
    • affected 1.5.2
    • affected 1.5.3
    • affected 1.5.4
    • affected 1.5.5
    • affected 1.5.6

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .