Skip to content
CVE Tracker
Back

CVE-2015-10108

meitar Inline Google Spreadsheet Viewer Plugin inline-gdocs-viewer.php displayShortcode cross-site request forgery

Medium4.3EPSS 0.44%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.

Scores

CVSS scores of CVE-2015-10108, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Medium4.3CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium5.0AV:N/AC:L/Au:N/C:N/I:P/A:N
NVDNVD · Modified3.1High8.8CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.44% · top 61% of all CVEs (2 Nov 2026)

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.3.

Weakness

Affected products

  • meitar · Inline Google Spreadsheet Viewer Plugin

    • affected 0.9.0
    • affected 0.9.1
    • affected 0.9.2
    • affected 0.9.3
    • affected 0.9.4
    • affected 0.9.5
    • affected 0.9.6

References (4)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .