Skip to content
CVE Tracker
Back

CVE-2015-10111

Watu Quiz Plugin Exam exam.php watu_exams sql injection

Medium6.3EPSS 0.71%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.

Scores

CVSS scores of CVE-2015-10111, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium6.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)3.0Medium6.3CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)2.0Medium6.5AV:N/AC:L/Au:S/C:P/I:P/A:P
NVDNVD · Modified3.1Critical9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.71% · top 47% of all CVEs (3 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.3.

Weakness

Affected products

  • Watu Quiz Plugin

    • affected 2.6.0
    • affected 2.6.1
    • affected 2.6.2
    • affected 2.6.3
    • affected 2.6.4
    • affected 2.6.5
    • affected 2.6.6
    • affected 2.6.7

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .