Skip to content
CVE Tracker
Back

CVE-2015-10119

View All Posts Page Plugin view-all-posts-pages.php action_admin_notices_activation cross site scripting

Low3.5EPSS 0.59%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability, which was classified as problematic, has been found in View All Posts Page Plugin up to 0.9.0 on WordPress. This issue affects the function action_admin_notices_activation of the file view-all-posts-pages.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 0.9.1 is able to address this issue. The patch is named bf914f3a59063fa4df8fd4925ae18a5d852396d7. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-233363.

Scores

CVSS scores of CVE-2015-10119, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.59% · top 52% of all CVEs (3 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • View All Posts Page Plugin

    • affected 0.1
    • affected 0.2
    • affected 0.3
    • affected 0.4
    • affected 0.5
    • affected 0.6
    • affected 0.7
    • affected 0.8
    • affected 0.9

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .