Skip to content
CVE Tracker
Back

CVE-2015-10124

Most Popular Posts Widget Plugin functions.php show_views sql injection

Medium6.3EPSS 0.71%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Most Popular Posts Widget Plugin up to 0.8 on WordPress. It has been classified as critical. Affected is the function add_views/show_views of the file functions.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 0.9 is able to address this issue. The patch is identified as a99667d11ac8d320006909387b100e9a8b5c12e1. It is recommended to upgrade the affected component. VDB-241026 is the identifier assigned to this vulnerability.

Scores

CVSS scores of CVE-2015-10124, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Medium6.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)3.0Medium6.3CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VulDBCNA (assigner)2.0Medium6.5AV:N/AC:L/Au:S/C:P/I:P/A:P
NVDNVD · Modified3.1Critical9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.71% · top 47% of all CVEs (2 Nov 2026)

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.3.

Weakness

Affected products

  • Most Popular Posts Widget Plugin

    • affected 0.1
    • affected 0.2
    • affected 0.3
    • affected 0.4
    • affected 0.5
    • affected 0.6
    • affected 0.7
    • affected 0.8

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .