Skip to content
CVE Tracker
Back

CVE-2015-10127

PlusCaptcha Plugin cross site scripting

Low3.5EPSS 0.46%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.

Scores

CVSS scores of CVE-2015-10127, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.46% · top 60% of all CVEs (2 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • PlusCaptcha Plugin

    • affected 2.0.0
    • affected 2.0.1
    • affected 2.0.2
    • affected 2.0.3
    • affected 2.0.4
    • affected 2.0.5
    • affected 2.0.6

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .