Back
CVE-2016-1564
Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to…
Medium6.1EPSS 2.9%
- Published
- Updated
- Reserved
- Assigned by
- debian
Description
Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name or (2) template name to wp-admin/customize.php.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| NVDNVD · Modified | 3.0 | Medium6.1 | CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 2.9% · top 13% of all CVEs (3 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.1.
Weakness
Affected products
n/a
- affected n/a
References (8)
- 1034622 (opens in a new tab)vdb-entryx_refsource_SECTRACKx_transferred
- https://codex.wordpress.org/Version_4.4.1 (opens in a new tab)x_refsource_CONFIRMx_transferred
- DSA-3444 (opens in a new tab)vendor-advisoryx_refsource_DEBIANx_transferred
- [oss-security] 20160108 Re: CVE Request: WordPress: cross-site scripting vulnerability fixed in new 4.4.1 release (opens in a new tab)mailing-listx_refsource_MLISTx_transferred
- http://twitter.com/brutelogic/statuses/685105483397619713 (opens in a new tab)x_refsource_MISCx_transferred
- https://wpvulndb.com/vulnerabilities/8358 (opens in a new tab)x_refsource_MISCx_transferred
- https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/ (opens in a new tab)x_refsource_CONFIRMx_transferred
- https://core.trac.wordpress.org/changeset/36185 (opens in a new tab)x_refsource_CONFIRMx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Record last updated .