Skip to content
CVE Tracker
Back

CVE-2017-20155

Sterc Google Analytics Dashboard for MODX Internal Search widget.analytics.tpl cross site scripting

Low3.5EPSS 0.65%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Sterc Google Analytics Dashboard for MODX up to 1.0.5. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file core/components/analyticsdashboardwidget/elements/tpl/widget.analytics.tpl of the component Internal Search. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.6 is able to address this issue. The identifier of the patch is 855d9560d3782c105568eedf9b22a769fbf29cc0. It is recommended to upgrade the affected component. The identifier VDB-217069 was assigned to this vulnerability.

Scores

CVSS scores of CVE-2017-20155, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.65% · top 49% of all CVEs (2 Nov 2026)

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • Sterc · Google Analytics Dashboard for MODX

    • affected 1.0.0
    • affected 1.0.1
    • affected 1.0.2
    • affected 1.0.3
    • affected 1.0.4
    • affected 1.0.5

References (6)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .