Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2018-16854

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected…

Medium6.5EPSS 2.3%
Published
Updated
Reserved
Assigned by
redhat

Description

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.

Scores

CVSS scores of CVE-2018-16854, by who scored it
Scored byCVSSScoreVector
redhatCNA (assigner)3.0Medium6.5CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
NVDNVD · Modified3.0High8.8CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
2.3% · top 16% of all CVEs (6 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.5.

Weakness

Affected products

  • [UNKNOWN] · moodle

    • affected 3.6
    • affected 3.5.3
    • affected 3.4.6
    • affected 3.3.9
    • affected 3.1.15

Affected packages

From reviewed advisories of the GitHub Advisory Database.

References (5)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2018-16854 badge
[![CVE-2018-16854](https://trackcve.app/badge/CVE-2018-16854.svg)](https://trackcve.app/cve/CVE-2018-16854)

Record last updated .