Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2018-19946

The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this improper certificate validation…

Medium4.2EPSS 0.32%
Published
Updated
Reserved
Assigned by
qnap

Description

The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this improper certificate validation vulnerability could allow an attacker to spoof a trusted entity by interfering in the communication path between the host and client. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.

Scores

CVSS scores of CVE-2018-19946, by who scored it
Scored byCVSSScoreVector
qnapCNA (assigner)3.1Medium4.2CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N
NVDNVD · Modified3.1Medium5.9CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
EPSS (exploitation in 30 days)
0.32% · top 75% of all CVEs (4 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.2.

Weakness

Affected products

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2018-19946 badge
[![CVE-2018-19946](https://trackcve.app/badge/CVE-2018-19946.svg)](https://trackcve.app/cve/CVE-2018-19946)

Record last updated .