Back
CVE-2018-5196
Alzip Stack Overflow Vulnerability
High8.8EPSS 1.4%
- Published
- Updated
- Reserved
- Assigned by
- krcert
Description
Alzip 10.76.0.0 and earlier is vulnerable to a stack overflow caused by improper bounds checking. By persuading a victim to open a specially-crafted LZH archive file, a attacker could execute arbitrary code execution.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| krcertCNA (assigner) | 3.0 | High8.8 | CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H |
| NVDNVD · Modified | 3.0 | High7.8 | CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H |
- EPSS (exploitation in 30 days)
- 1.4% · top 27% of all CVEs (3 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 8.8.
Weakness
- Stack based overflow
- CWE-787 (opens in a new tab)All about CWE-787 and its CVEs
Affected products
What to do
Solution: Update software over 10.81 version or over then it.
References (2)
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=27688 (opens in a new tab)x_refsource_MISCx_transferred
- https://www.altools.co.kr/Support/Notice_Contents.aspx?idx=1677&page=2&t= (opens in a new tab)x_refsource_MISCx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2018-5196)Record last updated .