Back
CVE-2018-6704
McAfee Agent for Linux Privilege Escalation vulnerability
Medium4.7EPSS 0.37%
- Published
- Updated
- Reserved
- Assigned by
- trellix
Description
Privilege escalation vulnerability in McAfee Agent (MA) for Linux 5.0.0 through 5.0.6, 5.5.0, and 5.5.1 allows local users to perform arbitrary command execution via specific conditions.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| trellixCNA (assigner) | 3.0 | Medium4.7 | CVSS:3.0/AV:L/AC:H/PR:H/UI:R/S:C/C:L/I:L/A:L |
| NVDNVD · Modified | 3.1 | High7.8 | CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H |
- EPSS (exploitation in 30 days)
- 0.37% · top 69% of all CVEs (5 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.7.
Weakness
Affected products
McAfee · McAfee Agent (MA) for Linux
- affected 5.5.0
- affected 5.5.1
- affected 5.0.0 – < 5.0.0*
- affected 5.0.6 – ≤ 5.0.6
What to do
Solution: McAfee highly recommends that all customers upgrade to McAfee Agent 5.6.0.
Workaround: If you cannot upgrade to McAfee Agent 5.6.0, do not run specific user requested commands related to McAfee products and only run commands mentioned in product or installation guides.
References (1)
- https://kc.mcafee.com/corporate/index?page=content&id=SB10259 (opens in a new tab)x_refsource_CONFIRMx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2018-6704)Record last updated .