Skip to content
CVE Tracker
Back

CVE-2018-6705

McAfee Agent (MA) for Linux Privilege Escalation vulnerability

Low2.3EPSS 0.38%
Published
Updated
Reserved
Assigned by
trellix

Description

Privilege escalation vulnerability in McAfee Agent (MA) for Linux 5.0.0 through 5.0.6, 5.5.0, and 5.5.1 allows local users to perform arbitrary command execution via specific conditions.

Scores

CVSS scores of CVE-2018-6705, by who scored it
Scored byCVSSScoreVector
trellixCNA (assigner)3.0Low2.3CVSS:3.0/AV:L/AC:H/PR:H/UI:R/S:C/C:N/I:N/A:L
NVDNVD · Modified3.1High7.8CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.38% · top 68% of all CVEs (3 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 2.3.

Weakness

Affected products

What to do

Solution: McAfee highly recommends that all customers upgrade to McAfee Agent 5.6.0.

References (2)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2018-6705 badge
[![CVE-2018-6705](https://trackcve.app/badge/CVE-2018-6705.svg)](https://trackcve.app/cve/CVE-2018-6705)

Record last updated .