Back
CVE-2020-5241
XSS/Script injection vulnerability in matestack
High7.7EPSS 0.63%
- Published
- Updated
- Reserved
- Assigned by
- GitHub_M
Description
matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| GitHub_MCNA (assigner) | 3.1 | High7.7 | CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:N |
| NVDNVD · Modified | 3.1 | Medium5.4 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.63% · top 50% of all CVEs (7 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.7.
Weakness
Affected products
- affected < 0.7.4
Affected packages
From reviewed advisories of the GitHub Advisory Database.
- RubyGemsmatestack-ui-coreGHSA-3jqw-vv45-mjhh (opens in a new tab)
References (1)
- https://github.com/matestack/matestack-ui-core/security/advisories/GHSA-3jqw-vv45-mjhh (opens in a new tab)x_refsource_CONFIRMx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisory GHSA-3jqw-vv45-mjhh (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2020-5241)Record last updated .