Back
CVE-2020-8100
Incomplete validation in detection code in Bitdefender Engines (VA-8589)
Critical9.0EPSS 1.0%
- Published
- Updated
- Reserved
- Assigned by
- Bitdefender
Description
Improper Input Validation vulnerability in the cevakrnl.rv0 module as used in the Bitdefender Engines allows an attacker to trigger a denial of service while scanning a specially-crafted sample. This issue affects: Bitdefender Bitdefender Engines versions prior to 7.84063.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| BitdefenderCNA (assigner) | 3.1 | Critical9.0 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H |
| NVDNVD · Modified | 3.1 | High7.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H |
- EPSS (exploitation in 30 days)
- 1.0% · top 37% of all CVEs (6 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Critical 9.0.
Weakness
Affected products
Bitdefender · Bitdefender Engines
- affected unspecified – < 7.84063
What to do
Solution: An automatic update to engines version 7.84063 fixes the issue.
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2020-8100)Record last updated .