CVE-2021-4244
yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
- Published
- Updated
- Reserved
- Assigned by
- VulDB
Description
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| VulDBCNA (assigner) | 3.1 | Low2.6 | CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N |
| NVDNVD · Modified | 3.1 | Medium6.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.59% · top 51% of all CVEs (7 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 2.6.
Weakness
Affected products
unspecified · yikes-inc-easy-mailchimp-extender Plugin
- affected 6.8.0
- affected 6.8.1
- affected 6.8.2
- affected 6.8.3
- affected 6.8.4
- affected 6.8.5
Affected packages
From reviewed advisories of the GitHub Advisory Database.
- Packagistyikesinc/yikes-inc-easy-mailchimp-extenderGHSA-837v-6vgx-jqcc (opens in a new tab)
References (4)
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/pull/889 (opens in a new tab)x_transferred
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/releases/tag/6.8.6 (opens in a new tab)x_transferred
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/commit/3662c6593aa1bb4286781214891d26de2e947695 (opens in a new tab)x_transferred
- https://vuldb.com/?id.215307 (opens in a new tab)x_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisory GHSA-837v-6vgx-jqcc (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2021-4244)Record last updated .