Back
CVE-2022-22110
DayByDay CRM - Weak Password Requirements in Update User
High7.5EPSS 1.2%
- Published
- Updated
- Reserved
- Assigned by
- Mend
Description
In Daybyday CRM, versions 1.1 through 2.2.0 enforce weak password requirements in the user update functionality. A user with privileges to update his password could change it to a weak password, such as those with a length of a single character. This may allow an attacker to brute-force users’ passwords with minimal to no computational effort.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| MendCNA (assigner) | 3.1 | High7.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N |
| NVDNVD · Modified | 3.1 | High7.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N |
- EPSS (exploitation in 30 days)
- 1.2% · top 33% of all CVEs (6 Nov 2026)
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.5.
Weakness
Affected products
- affected unspecified – ≤ 2.2.0
- affected 1.1 – < unspecified
- affected unspecified – ≤ 2.2.0
- affected 1.1 – < unspecified
Affected packages
From reviewed advisories of the GitHub Advisory Database.
- Packagistbottelet/flarepointGHSA-96v6-hrwg-p378 (opens in a new tab)
What to do
Solution: Update to 2.2.1
References (2)
- https://github.com/Bottelet/DaybydayCRM/commit/a0392f4a4a14e1e3fedaf6817aefce69b6bd661b (opens in a new tab)x_refsource_MISCx_transferred
- https://www.whitesourcesoftware.com/vulnerability-database/CVE-2022-22110 (opens in a new tab)x_refsource_MISCx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisory GHSA-96v6-hrwg-p378 (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2022-22110)Record last updated .