CVE-2022-27487
A improper privilege management in Fortinet FortiSandbox version 4.2.0 through 4.2.2, 4.0.0 through 4.0.2 and before 3.2.3 and…
- Published
- Updated
- Reserved
- Assigned by
- fortinet
Description
A improper privilege management in Fortinet FortiSandbox version 4.2.0 through 4.2.2, 4.0.0 through 4.0.2 and before 3.2.3 and FortiDeceptor version 4.1.0, 4.0.0 through 4.0.2 and before 3.3.3 allows a remote authenticated attacker to perform unauthorized API calls via crafted HTTP or HTTPS requests.
Timeline
ID reserved
By fortinet
- 13 months later
· 13 months later
Published
- 19 months later
· 19 months later
Record updated
Changes after publication (a new score, a public exploit, EPSS crossing 1, 10 or 50 %, leaving KEV) are kept since November 2026; earlier ones are not known.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| fortinetCNA (assigner) | 3.1 | High8.3 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:U/RC:C |
| NVDNVD · Modified | 3.1 | High8.8 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H |
- EPSS (exploitation in 30 days)
- 0.97% · top 38% of all CVEs (7 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: total
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 8.3.
Weakness
Affected products
- affected 4.1.0
- affected 4.0.0 – ≤ 4.0.2
- affected 3.3.0 – ≤ 3.3.3
- affected 3.2.0 – ≤ 3.2.2
- affected 3.1.0 – ≤ 3.1.1
- affected 3.0.0 – ≤ 3.0.2
- affected 2.1.0
- affected 2.0.0
- affected 1.1.0
- affected 1.0.0 – ≤ 1.0.1
- affected 4.2.0 – ≤ 4.2.2
- affected 4.0.0 – ≤ 4.0.2
- affected 3.2.0 – ≤ 3.2.3
- affected 3.1.0 – ≤ 3.1.5
- affected 3.0.0 – ≤ 3.0.7
- affected 2.5.0 – ≤ 2.5.2
What to do
Solution: Please upgrade to FortiDeceptor version 4.2.0 or above Please upgrade to FortiDeceptor version 4.1.1 or above Please upgrade to FortiDeceptor version 4.0.2 or above Please upgrade to FortiDeceptor version 3.3.3 or above Please upgrade to FortiSandbox version 4.2.3 or above Please upgrade to FortiSandbox version 4.0.3 or above Please upgrade to FortiSandbox version 3.2.4 or above
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2022-27487)Record last updated .