Back
CVE-2022-33142
WordPress Better Messages plugin <= 1.9.10.57 - Denial Of Service (DoS) vulnerability
High7.7EPSS 1.1%
- Published
- Updated
- Reserved
- Assigned by
- Patchstack
Description
Authenticated (subscriber+) Denial Of Service (DoS) vulnerability in WordPlus WordPress Better Messages plugin <= 1.9.10.57 at WordPress.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| PatchstackCNA (assigner) | 3.1 | High7.7 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H |
| NVDNVD · Modified | 3.1 | Medium6.5 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H |
- EPSS (exploitation in 30 days)
- 1.1% · top 33% of all CVEs (6 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.7.
Weakness
- Denial Of Service (DoS)
- CWE-400 Uncontrolled Resource Consumption (opens in a new tab)All about CWE-400 and its CVEs
Affected products
WordPlus · Better Messages (WordPress plugin)
- affected <= 1.9.10.57 – ≤ 1.9.10.57
What to do
Solution: Update to 1.9.10.58 or higher version.
References (2)
- https://wordpress.org/plugins/bp-better-messages/#developers (opens in a new tab)x_refsource_CONFIRMx_transferred
- https://patchstack.com/database/vulnerability/bp-better-messages/wordpress-better-messages-plugin-1-9-10-57-denial-of-service-dos-vulnerability (opens in a new tab)x_refsource_CONFIRMx_transferred
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2022-33142)Record last updated .