Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2022-34867

WordPress WP Libre Form 2 plugin <= 2.0.8 - Unauthenticated Sensitive Information Disclosure vulnerability

High7.3EPSS 0.81%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.

Scores

CVSS scores of CVE-2022-34867, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1High7.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
NVDNVD · Modified3.1Medium6.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.81% · top 43% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: yes · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.3.

Weakness

Affected products

Affected packages

From reviewed advisories of the GitHub Advisory Database.

What to do

Solution: Update to 2.0.9 or higher version.

References (2)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2022-34867 badge
[![CVE-2022-34867](https://trackcve.app/badge/CVE-2022-34867.svg)](https://trackcve.app/cve/CVE-2022-34867)

Record last updated .