Skip to content
CVE Tracker
Back

CVE-2022-36282

WordPress Search Exclude plugin <= 1.2.6 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Medium4.8EPSS 0.52%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Authenticated (editor+) Stored Cross-Site Scripting (XSS) vulnerability in Roman Pronskiy's Search Exclude plugin <= 1.2.6 at WordPress.

Scores

CVSS scores of CVE-2022-36282, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium4.8CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
NVDNVD · Modified3.1Medium5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.52% · top 56% of all CVEs (2 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial

Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.8.

Weakness

Affected products

  • Roman Pronskiy · Search Exclude (WordPress plugin)

    • affected <= 1.2.6 – ≤ 1.2.6

What to do

Solution: Update to 1.2.7 or higher version.

References (2)

Sources

The same CVE in the primary databases and aggregators, to check against.

Record last updated .