CVE-2022-38378
An improper privilege management vulnerability [CWE-269] in Fortinet FortiOS version 7.2.0 and before 7.0.7 and FortiProxy version 7.2.0…
- Published
- Updated
- Reserved
- Assigned by
- fortinet
Description
An improper privilege management vulnerability [CWE-269] in Fortinet FortiOS version 7.2.0 and before 7.0.7 and FortiProxy version 7.2.0 through 7.2.1 and before 7.0.7 allows an attacker that has access to the admin profile section (System subsection Administrator Users) to modify their own profile and upgrade their privileges to Read Write via CLI or GUI commands.
Timeline
ID reserved
By fortinet
- 6 months later
· 6 months later
Published
- 20 months later
· 20 months later
Record updated
Changes after publication (a new score, a public exploit, EPSS crossing 1, 10 or 50 %, leaving KEV) are kept since November 2026; earlier ones are not known.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| fortinetCNA (assigner) | 3.1 | Medium4.0 | CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L/E:P/RL:X/RC:C |
| NVDNVD · Modified | 3.1 | Medium6.0 | CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N |
- EPSS (exploitation in 30 days)
- 0.24% · top 85% of all CVEs (7 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.0.
Weakness
Affected products
- affected 7.2.0
- affected 7.0.0 – ≤ 7.0.7
- affected 6.4.0 – ≤ 6.4.11
- affected 6.2.0 – ≤ 6.2.12
- affected 6.0.0 – ≤ 6.0.16
- affected 7.2.0 – ≤ 7.2.1
- affected 7.0.0 – ≤ 7.0.7
- affected 2.0.0 – ≤ 2.0.11
- affected 1.2.0 – ≤ 1.2.13
- affected 1.1.0 – ≤ 1.1.6
What to do
Solution: Please upgrade to FortiOS version 7.2.1 or above Please upgrade to FortiOS version 7.0.8 or above Please upgrade to FortiProxy version 7.2.2 or above Please upgrade to FortiProxy version 7.0.8 or above
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2022-38378)Record last updated .