Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2022-40702

WordPress Advanced Local Pickup for WooCommerce Plugin <= 1.5.2 is vulnerable to Broken Access Control

Medium5.4EPSS 0.38%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Missing Authorization vulnerability in Zorem Advanced Local Pickup for WooCommerce.This issue affects Advanced Local Pickup for WooCommerce: from n/a through 1.5.2.

Scores

CVSS scores of CVE-2022-40702, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
NVDNVD · Modified3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS (exploitation in 30 days)
0.38% · top 68% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 5.4.

Weakness

Affected products

What to do

Solution: Update to 1.5.3 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2022-40702 badge
[![CVE-2022-40702](https://trackcve.app/badge/CVE-2022-40702.svg)](https://trackcve.app/cve/CVE-2022-40702)

Record last updated .