Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2022-44591

WordPress Anthologize plugin <= 0.8.0 - Auth. Stored Cross-Site Scripting (XSS) vulnerability

Medium4.8EPSS 0.43%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Anthologize plugin <= 0.8.0 on WordPress.

Scores

CVSS scores of CVE-2022-44591, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium4.8CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
NVDNVD · Modified3.1Medium4.8CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.43% · top 62% of all CVEs (5 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.8.

Weakness

Affected products

What to do

Solution: Update to 0.8.1 or higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2022-44591 badge
[![CVE-2022-44591](https://trackcve.app/badge/CVE-2022-44591.svg)](https://trackcve.app/cve/CVE-2022-44591)

Record last updated .