Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2022-45362

WordPress Paytm Payment Gateway Plugin <= 2.7.0 is vulnerable to Server Side Request Forgery (SSRF)

High7.2EPSS 41.8%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Server-Side Request Forgery (SSRF) vulnerability in Paytm Paytm Payment Gateway.This issue affects Paytm Payment Gateway: from n/a through 2.7.0.

Scores

CVSS scores of CVE-2022-45362, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1High7.2CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
NVDNVD · Modified3.1Medium6.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
EPSS (exploitation in 30 days)
41.8% · top 1.3% of all CVEs (6 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.2.

Weakness

Affected products

What to do

Solution: Update to 2.7.3 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2022-45362 badge
[![CVE-2022-45362](https://trackcve.app/badge/CVE-2022-45362.svg)](https://trackcve.app/cve/CVE-2022-45362)

Record last updated .