CVE-2022-45862
An insufficient session expiration vulnerability [CWE-613] vulnerability in FortiOS 7.2.5 and below, 7.0 all versions, 6.4 all versions;…
- Published
- Updated
- Reserved
- Assigned by
- fortinet
Description
An insufficient session expiration vulnerability [CWE-613] vulnerability in FortiOS 7.2.5 and below, 7.0 all versions, 6.4 all versions; FortiProxy 7.2 all versions, 7.0 all versions; FortiPAM 1.3 all versions, 1.2 all versions, 1.1 all versions, 1.0 all versions; FortiSwitchManager 7.2.1 and below, 7.0 all versions GUI may allow attackers to re-use websessions after GUI logout, should they manage to acquire the required credentials.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| fortinetCNA (assigner) | 3.1 | Low3.5 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N/E:P/RL:X/RC:C |
| NVDNVD · Analyzed | 3.1 | High8.8 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H |
- EPSS (exploitation in 30 days)
- 0.44% · top 61% of all CVEs (6 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.
Weakness
Affected products
- affected 1.3.0
- affected 1.2.0
- affected 1.1.0 – ≤ 1.1.2
- affected 1.0.0 – ≤ 1.0.3
- affected 7.2.0 – ≤ 7.2.11
- affected 7.0.0 – ≤ 7.0.18
- affected 7.2.0 – ≤ 7.2.5
- affected 7.0.0 – ≤ 7.0.7
- affected 6.4.0 – ≤ 6.4.11
- affected 7.2.0 – ≤ 7.2.1
- affected 7.0.0 – ≤ 7.0.2
What to do
Solution: Please upgrade to FortiOS version 7.4.0 or above Please upgrade to FortiOS version 7.2.6 or above Please upgrade to FortiPAM version 1.4.0 or above Please upgrade to FortiProxy version 7.4.0 or above Please upgrade to FortiSwitchManager version 7.2.2 or above
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2022-45862)Record last updated .