Skip to content
TrackCVE
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2022-47436

WordPress Yatra Plugin <= 2.1.14 is vulnerable to Cross Site Scripting (XSS)

Medium5.9EPSS 0.37%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in MantraBrain Yatra allows Stored XSS.This issue affects Yatra: from n/a through 2.1.14.

Timeline

  1. ID reserved

    By Patchstack

  2. · 5 months later

    Published

  3. · 3 years later

    Record updated

Changes after publication (a new score, a public exploit, EPSS crossing 1, 10 or 50 %, leaving KEV) are kept since November 2026; earlier ones are not known.

Scores

CVSS scores of CVE-2022-47436, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium5.9CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
NVDNVD · Modified3.1Medium4.8CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.37% · top 69% of all CVEs (7 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 5.9.

Weakness

Affected products

What to do

Solution: Update to 2.1.15 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2022-47436 badge
[![CVE-2022-47436](https://trackcve.app/badge/CVE-2022-47436.svg)](https://trackcve.app/cve/CVE-2022-47436)

Record last updated .