Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2023-1572

DataGear Plugin cross site scripting

Low2.0EPSS 0.54%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.

Scores

CVSS scores of CVE-2023-1572, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low2.0CVSS:3.1/AV:L/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low2.0CVSS:3.0/AV:L/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Low1.4AV:L/AC:L/Au:M/C:N/I:P/A:N
NVDNVD · Modified3.1Medium5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.54% · top 54% of all CVEs (7 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 2.0.

Weakness

Affected products

  • DataGear

    • affected 1.11.0
    • affected 1.11.1

References (5)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2023-1572 badge
[![CVE-2023-1572](https://trackcve.app/badge/CVE-2023-1572.svg)](https://trackcve.app/cve/CVE-2023-1572)

Record last updated .