Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2023-23985

WordPress Quiz Maker plugin <= 6.3.9.4 - Content Spoofing

Low3.7EPSS 0.40%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Missing Authorization vulnerability in Quiz Maker team Quiz Maker.This issue affects Quiz Maker: from n/a through 6.3.9.4.

Scores

CVSS scores of CVE-2023-23985, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Low3.7CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
NVDNVD · Modified3.1Medium5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
EPSS (exploitation in 30 days)
0.40% · top 65% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: yes · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.7.

Weakness

Affected products

What to do

Solution: Update to 6.3.9.5 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2023-23985 badge
[![CVE-2023-23985](https://trackcve.app/badge/CVE-2023-23985.svg)](https://trackcve.app/cve/CVE-2023-23985)

Record last updated .