Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2023-39999

WordPress < 6.3.2 is vulnerable to Broken Access Control

Medium4.3EPSS 1.2%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Exposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.

Scores

CVSS scores of CVE-2023-39999, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
NVDNVD · Modified3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
EPSS (exploitation in 30 days)
1.2% · top 32% of all CVEs (6 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.3.

Weakness

Affected products

  • WordPress.org · WordPress

    • affected 6.3 – ≤ 6.3.1
    • affected 6.2 – ≤ 6.2.2
    • affected 6.1 – ≤ 6.1.3
    • affected 6.0 – ≤ 6.0.5
    • affected 5.9 – ≤ 5.9.7
    • affected 5.8 – ≤ 5.8.7
    • affected 5.7 – ≤ 5.7.9
    • affected 5.6 – ≤ 5.6.11
    • affected 5.5 – ≤ 5.5.12
    • affected 5.4 – ≤ 5.4.13
    • affected 5.3 – ≤ 5.3.15
    • affected 5.2 – ≤ 5.2.18
    • affected 5.1 – ≤ 5.1.16
    • affected 5.0 – ≤ 5.0.19
    • affected 4.9 – ≤ 4.9.23
    • affected 4.8 – ≤ 4.8.22
    • affected 4.7 – ≤ 4.7.26
    • affected 4.6 – ≤ 4.6.26
    • affected 4.5 – ≤ 4.5.29
    • affected 4.4 – ≤ 4.4.30
    • affected 4.3 – ≤ 4.3.31
    • affected 4.2 – ≤ 4.2.35
    • affected 4.1 – ≤ 4.1.38

What to do

Solution: Update to suitable (6.3.2, 6.2.3, 6.1.4, 6.0.6, 5.9.8, 5.8.8, 5.7.10, 5.6.12, 5.5.13, 5.4.14, 5.3.16, 5.2.19, 5.1.17, 5.0.20, 4.9.24, 4.8.23, 4.7.27, 4.6.27, 4.5.30, 4.4.31, 4.3.32, 4.2.36, 4.1.39) or a higher version.

References (6)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2023-39999 badge
[![CVE-2023-39999](https://trackcve.app/badge/CVE-2023-39999.svg)](https://trackcve.app/cve/CVE-2023-39999)

Record last updated .