Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2023-47682

WordPress WP User Frontend plugin <= 3.6.5 - Authenticated Privilege Escalation vulnerability

High7.2EPSS 0.64%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Improper Privilege Management vulnerability in weDevs WP User Frontend allows Privilege Escalation.This issue affects WP User Frontend: from n/a through 3.6.5.

Scores

CVSS scores of CVE-2023-47682, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1High7.2CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
NVDNVD · Deferred3.1High7.2CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
0.64% · top 49% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: total
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.2.

Weakness

Affected products

What to do

Solution: Update to 3.6.6 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2023-47682 badge
[![CVE-2023-47682](https://trackcve.app/badge/CVE-2023-47682.svg)](https://trackcve.app/cve/CVE-2023-47682)

Record last updated .