Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2023-51671

WordPress FunnelKit Checkout plugin <= 3.10.3 - Authenticated Plugin Settings Change vulnerability

Medium5.4EPSS 0.33%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Missing Authorization vulnerability in FunnelKit FunnelKit Checkout.This issue affects FunnelKit Checkout: from n/a through 3.10.3.

Scores

CVSS scores of CVE-2023-51671, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
NVDNVD · Modified3.1Medium5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
EPSS (exploitation in 30 days)
0.33% · top 73% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 5.4.

Weakness

Affected products

What to do

Solution: Update to 3.11.0 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2023-51671 badge
[![CVE-2023-51671](https://trackcve.app/badge/CVE-2023-51671.svg)](https://trackcve.app/cve/CVE-2023-51671)

Record last updated .