Back
CVE-2024-11596
Buffer Over-read in Wireshark
High7.8EPSS 0.30%
- Published
- Updated
- Reserved
- Assigned by
- GitLab
Description
ECMP dissector crash in Wireshark 4.4.0 to 4.4.1 and 4.2.0 to 4.2.8 allows denial of service via packet injection or crafted capture file
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| GitLabCNA (assigner) | 3.1 | High7.8 | CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H |
| NVDNVD · Analyzed | 3.1 | Medium5.5 | CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H |
- EPSS (exploitation in 30 days)
- 0.30% · top 78% of all CVEs (6 Nov 2026)
- CISA SSVC
- Exploitation: poc · Automatable: no · Technical impact: total
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.8.
Weakness
Affected products
Wireshark Foundation · Wireshark
- affected 4.4.0 – < 4.4.2
- affected 4.2.0 – < 4.2.9
What to do
Solution: Upgrade to version 4.4.2, 4.2.9 or above.
References (2)
- https://www.wireshark.org/security/wnpa-sec-2024-15.html (opens in a new tab)
- GitLab Issue #20214 (opens in a new tab)issue-trackingpermissions-required
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2024-11596)Record last updated .