Back
CVE-2024-29003
SolarWinds Platform Cross Site Scripting Vulnerability
High7.5EPSS 0.70%
- Published
- Updated
- Reserved
- Assigned by
- SolarWinds
Description
The SolarWinds Platform was susceptible to a XSS vulnerability that affects the maps section of the user interface. This vulnerability requires authentication and requires user interaction.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| SolarWindsCNA (assigner) | 3.1 | High7.5 | CVSS:3.1/AV:A/AC:L/PR:L/UI:R/S:C/C:H/I:L/A:L |
| NVDNVD · Analyzed | 3.1 | Medium4.8 | CVSS:3.1/AV:A/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.70% · top 47% of all CVEs (6 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: High 7.5.
Weakness
Affected products
SolarWinds · SolarWinds Platform
- affected 2024.1 and previous versions
What to do
Solution: SolarWinds recommends that customers upgrade to SolarWinds Platform 2024.1.1 as soon as it becomes available.
References (2)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2024-29003)Record last updated .