Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2024-37091

WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Remote Code Execution (RCE) vulnerability

Critical9.9EPSS 1.2%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in StylemixThemes Consulting Elementor Widgets, StylemixThemes Masterstudy Elementor Widgets allows OS Command Injection.This issue affects Consulting Elementor Widgets: from n/a through 1.3.0; Masterstudy Elementor Widgets: from n/a through 1.2.2.

Scores

CVSS scores of CVE-2024-37091, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Critical9.9CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
NVDNVD · Modified3.1High8.8CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS (exploitation in 30 days)
1.2% · top 31% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: poc · Automatable: yes · Technical impact: total
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Critical 9.9.

Weakness

Affected products

What to do

Solution: Update Consulting Elementor Widgets to 1.3.1 or a higher version.

Solution: Update  Masterstudy Elementor Widgets to 1.2.3 or a higher version.

References (2)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2024-37091 badge
[![CVE-2024-37091](https://trackcve.app/badge/CVE-2024-37091.svg)](https://trackcve.app/cve/CVE-2024-37091)

Record last updated .