Back
CVE-2024-37347
Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06
Medium4.5EPSS 0.27%
- Published
- Updated
- Reserved
- Assigned by
- Absolute
Description
There is a cross-site scripting vulnerability in the pool configuration component of the management UI of Absolute Secure Access prior to 13.06. Attackers with system administrator permissions can pass a limited length script to be run by another administrator. The scope is unchanged, there is no loss of confidentiality. Impact to system integrity is high, impact to system availability is none.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| AbsoluteCNA (assigner) | 3.1 | Medium4.5 | CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:H/A:N |
| NVDNVD · Modified | 3.1 | Low3.4 | CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.27% · top 81% of all CVEs (6 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.5.
Weakness
Affected products
Absolute Software · Secure Access
- affected < 13.06
What to do
Solution: Upgrade to Absolute Secure Access v13.06 or later.
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2024-37347)Record last updated .